<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Charsadda police register FIR against a citizen for protesting against inflation | TNN</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.tnn.com.pk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Rifaqatullah Razarwal Police in Chrsadda district detained a citizen after booking him for misuse of loud speaker for making speeches against inflation." />
	<link rel="canonical" href="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Charsadda police register FIR against a citizen for protesting against inflation | TNN" />
	<meta property="og:description" content="Rifaqatullah Razarwal Police in Chrsadda district detained a citizen after booking him for misuse of loud speaker for making speeches against inflation." />
	<meta property="og:url" content="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" />
	<meta property="og:site_name" content="TNN | Tribal News Network" />
	<meta property="article:publisher" content="https://www.facebook.com/TNNInfotainment" />
	<meta property="article:published_time" content="2022-02-21T14:03:23+00:00" />
	<meta property="og:image" content="https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1.jpg" />
	<meta property="og:image:width" content="719" />
	<meta property="og:image:height" content="371" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNNEnglish" />
	<meta name="twitter:site" content="@TNNEnglish" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Editor" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Feed" href="https://www.tnn.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Comments Feed" href="https://www.tnn.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Charsadda police register FIR against a citizen for protesting against inflation Comments Feed" href="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnn.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tnn.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://www.tnn.com.pk/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C600%2C700%2C400italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C400italic%2C700italic&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.tnn.com.pk/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-bbpress-css'  href='https://www.tnn.com.pk/wp-content/themes/Newspaper/style-bbpress.css?ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.tnn.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tnn.com.pk/wp-json/wp/v2/posts/114917" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnn.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnn.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.tnn.com.pk/?p=114917' />
<link rel="alternate" type="application/json+oembed" href="https://www.tnn.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tnn.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F&#038;format=xml" />
<meta name="google-site-verification" content="KVUTaQqPK2ctS9DA_aEp50VSyzhN785FYO-ke1A35es" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122100370-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122100370-1');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"7032588975","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tnn.com.pk\/wp-admin\/","wpRestNonce":"7032588975","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.tnn.com.pk\/wp-admin\/","wpRestNonce":"7032588975","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":114917};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.tnn.com.pk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tnn.com.pk/category/kp/",
                    "name": "KP"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/",
                    "name": "Charsadda police register FIR against a citizen for protesting against inflation"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd8500;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd8500;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd8500;
                }
                .tdm-btn-style1 {
					background-color: #dd8500;
				}
				.tdm-btn-style2:before {
				    border-color: #dd8500;
				}
				.tdm-btn-style2 {
				    color: #dd8500;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd8500;
                    -moz-box-shadow: 0 2px 16px #dd8500;
                    box-shadow: 0 2px 16px #dd8500;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd8500;
                    -moz-box-shadow: 0 4px 26px #dd8500;
                    box-shadow: 0 4px 26px #dd8500;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-114917 single-format-standard td-standard-pack charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation global-block-template-14 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-88722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-88722"><a href="https://www.tnn.com.pk/">Home</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88726"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://www.tnn.com.pk/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88724"><a href="https://www.tnn.com.pk/national/">National News</a></li>
	<li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://www.tnn.com.pk/fata-merger/">Fata Merger</a></li>
	<li id="menu-item-89233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89233"><a href="https://www.tnn.com.pk/tdps/">TDPs</a></li>
	<li id="menu-item-89276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89276"><a href="https://www.tnn.com.pk/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-88897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88897"><a href="https://www.tnn.com.pk/blogs/">Blogs</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88725"><a href="https://www.tnn.com.pk/tnn-videos/">Videos</a></li>
<li id="menu-item-108652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108652"><a href="https://www.tnn.com.pk/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li id="menu-item-89407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.tnn.com.pk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.tnn.com.pk/">
                <img src="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
                <span class="td-visual-hidden">TNN | Tribal News Network</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-88738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-88738"><a href="https://www.tnn.com.pk/cj/"><b>CITIZEN</b> JOURNALISM</a></li>
<li id="menu-item-88739" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88739"><a href="https://www.tnn.com.pk/cc/"><b>CLIMATE</b> CHANGE</a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89226"><a href="https://www.tnn.com.pk/fata-merger/"><b>FATA</b> REFORMS</a></li>
<li id="menu-item-89227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89227"><a href="https://www.tnn.com.pk/tdps/"><b>TDP</b>s</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.tnn.com.pk/">
			<img src="https://www.tnn.com.pk/wp-content/uploads/2018/11/tnnlogomob.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="79"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.tnn.com.pk/">
			<img src="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-88722"><a href="https://www.tnn.com.pk/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88726"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88723"><a href="https://www.tnn.com.pk/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88724"><a href="https://www.tnn.com.pk/national/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89232"><a href="https://www.tnn.com.pk/fata-merger/">Fata Merger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89233"><a href="https://www.tnn.com.pk/tdps/">TDPs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89276"><a href="https://www.tnn.com.pk/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88897"><a href="https://www.tnn.com.pk/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88725"><a href="https://www.tnn.com.pk/tnn-videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108652"><a href="https://www.tnn.com.pk/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.tnn.com.pk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-114917" class="post-114917 post type-post status-publish format-standard has-post-thumbnail category-kp category-news tag-article-19-a-of-the-constitution-of-pakistan tag-atmanzai tag-awami-national-party tag-charsadda tag-freedom-of-expression tag-jamaat-islami tag-jamiat-ulema-e-islam tag-kp-minister-for-law tag-petroleum-prices tag-police" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.tnn.com.pk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in KP" class="entry-crumb" href="https://www.tnn.com.pk/category/kp/">KP</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Charsadda police register FIR against a citizen for protesting against inflation</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Charsadda police register FIR against a citizen for protesting against inflation</h1>

                                                            <p class="td-post-sub-title">The resident of Atamanzai was detained for misuse of loudspeaker and spent a night in police lockup.
</p>
                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-21T19:03:23+05:00" >February 21, 2022</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation&url=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F&via=TNNEnglish" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation %0A%0A https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/&title=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Charsadda police register FIR against a citizen for protesting against inflation&body=https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="696" height="359" class="entry-thumb" src="https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1-696x359.jpg" srcset="https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1-696x359.jpg 696w, https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1.jpg 719w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="charsadda-1 (1)"/></div>
            <p>Rifaqatullah Razarwal</p>
<p>Police in Chrsadda district detained a citizen after booking him for misuse of loud speaker for making speeches against inflation.</p>
<p>On the other hand, district chapter of political parties have sharply reacted to the registration of the FIR and termed it as an attack on freedom of expression.</p>
<p>The FIR against Raza Muhammad, a resident of Atmanzai, was registered at the city police station under section 25 of the Telegraph Act for misuse of loudspeaker. Mr Muhammad reportedly made speeches against at various squares of the district against rising inflation.</p>
<p>Raza Muhammad told reporters that he was detained following making speeches against recent hike in prices of petroleum products. “I was making speeches against the price hike, when police arrested me at Kaladher area,” he said.</p>
<p>Mr Muhammad said that he was protested peacefully, when police detained him.  “I was trying to inform people the prices of daily use commodities will skyrocket due to increase in the rates of petroleum products,” he said.</p>
<p>He claimed that a police officer directed him to not talk about inflation and upon his refusal to comply, detained him and registered FIR against him.</p>
<p>He spent a night in police lockup and released the next day after a court fined him.</p>
<h4>Political parties condemn the arrest of citizen</h4>
<p>On the other, political parties, condemned the arrest and demanded withdrawal of FIR against Mr Muhammad.</p>
<p>Muhammad Haroon, general secretary of Jamaat Islami during a protest condemned the arrest and said it was violation of constitution. He demanded the Charsadda police to withdraw the FIR.</p>
<p>Awami National Party, on the other hand, said that the peaceful protest was vualed in democratic societies, while people in Pakistan were detained to exercise their right to protest.</p>
<p>Pakhtun Yar Khan, ANP district spokesperson said that Prime Minister Imran Khan had staged a sit-in for 126 days. He said that his party will support the citizen against administration excesses.</p>
<p>Newly elected tehsil nazim Charsadda Abdur Rauf condemned the registration of FIR and said that it was violation of Article 19 of the Constitution, which guaranteed the freedom of expression.</p>
<p>KP minister for law Fazl Shakoor Khan when approached for comments said that he was not aware of registration of FIR against the citizen. However, the minister said that he will check with police. “If they have registered an FIR then they have done wrong,” he said.</p>
<p>Mr Khan said that entire world was facing soaring prices due to the pandemic. “If petroleum prices have gone up, then, it is due to the situation, not due to government,” he said.</p>
<p>On the other hand, he said that the nation was facing difficult times due to the corruption of past governments.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation&url=https%3A%2F%2Fwww.tnn.com.pk%2Fcharsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation%2F&via=TNNEnglish" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation %0A%0A https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/&title=Charsadda+police+register+FIR+against+a+citizen+for+protesting+against+inflation" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Charsadda police register FIR against a citizen for protesting against inflation&body=https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tnn.com.pk/author/editor/">Editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editor"><meta itemprop="url" content="https://www.tnn.com.pk/author/editor/"></span><meta itemprop="datePublished" content="2022-02-21T19:03:23+05:00"><meta itemprop="dateModified" content="2022-02-21T19:03:23+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png"></span><meta itemprop="name" content="TNN | Tribal News Network"></span><meta itemprop="headline " content="Charsadda police register FIR against a citizen for protesting against inflation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1.jpg"><meta itemprop="width" content="719"><meta itemprop="height" content="371"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY</h3><form action="https://www.tnn.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114917' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget tdi_2 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_2" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"custom_title":"Latest on TNN","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "1";
block_tdi_2.block_type = "td_block_7";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "28845";
block_tdi_2.header_color = "#";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "9615";
tdBlocksArray.push(block_tdi_2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest on TNN</span></h4></div><div id=tdi_2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" rel="bookmark" class="td-image-wrap " title="Charsadda police register FIR against a citizen for protesting against inflation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Charsadda police register FIR against a citizen for protesting against inflation" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2022/02/charsadda-1-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/charsadda-police-register-fir-against-a-citizen-for-protesting-against-inflation/" rel="bookmark" title="Charsadda police register FIR against a citizen for protesting against inflation">Charsadda police register FIR against a citizen for protesting against inflation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-21T19:03:23+05:00" >February 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/takht-i-suliman-the-peak-where-solomon-had-installed-his-throne/" rel="bookmark" class="td-image-wrap " title="Takht-i-Suliman, the peak where King Solomon had installed his throne" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Takht-i-Suliman, the peak where King Solomon had installed his throne" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2022/02/WhatsApp-Image-2020-09-18-at-12.06.10-PM-1-780x470-1-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/takht-i-suliman-the-peak-where-solomon-had-installed-his-throne/" rel="bookmark" title="Takht-i-Suliman, the peak where King Solomon had installed his throne">Takht-i-Suliman, the peak where King Solomon had installed his throne</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-21T18:24:34+05:00" >February 21, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/local-jirga-bans-music-in-a-village-of-salarzai-tehsil-of-bajaur/" rel="bookmark" class="td-image-wrap " title="Local jirga bans music in a village of Salarzai tehsil of Bajaur" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Local jirga bans music in a village of Salarzai tehsil of Bajaur" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2022/02/جیرگا-wn-780x470-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/local-jirga-bans-music-in-a-village-of-salarzai-tehsil-of-bajaur/" rel="bookmark" title="Local jirga bans music in a village of Salarzai tehsil of Bajaur">Local jirga bans music in a village of Salarzai tehsil of...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-19T18:55:06+05:00" >February 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                    <i class="td-icon-font td-icon-soundcloud"></i>
                    <span class="td-social-name">Soundcloud</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88743"><a href="https://www.tnn.com.pk/about-us/">About Us</a></li>
<li id="menu-item-88768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88768"><a href="#">Opportunities</a></li>
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88745"><a href="https://www.tnn.com.pk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88744"><a href="https://www.tnn.com.pk/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TTN 2022 | All Rights Reserved by Tnn.com.pk                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1565916706842824',
      xfbml      : true,
      version    : 'v3.2'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 62147949866ce
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Headings */

h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: 'Merriweather', serif;
  color: #111111;
  font-weight: 600;
  margin: 8px 0 6px 0;
}
h1 > a,
h2 > a,
h3 > a,
h4 > a,
h5 > a,
h6 > a {
  color: #003366;
}

/* TOP MENU */
</style>

<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>