<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Taliban fighters fascinated with new-look Kabul | TNN</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.tnn.com.pk/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="By the way, it is a universal fact that political parties make promises before gaining power in every country." />
	<link rel="canonical" href="https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Taliban fighters fascinated with new-look Kabul | TNN" />
	<meta property="og:description" content="By the way, it is a universal fact that political parties make promises before gaining power in every country." />
	<meta property="og:url" content="https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/" />
	<meta property="og:site_name" content="TNN | Tribal News Network" />
	<meta property="article:publisher" content="https://www.facebook.com/TNNInfotainment" />
	<meta property="article:published_time" content="2021-10-03T10:25:07+00:00" />
	<meta property="article:modified_time" content="2021-10-03T10:54:48+00:00" />
	<meta property="og:image" content="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="470" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNNEnglish" />
	<meta name="twitter:site" content="@TNNEnglish" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Correspondent TNN" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.tnn.com.pk/#organization","name":"Tribal News Network, Peshawar Pakistan","url":"https://www.tnn.com.pk/","sameAs":["https://www.facebook.com/TNNInfotainment","https://www.youtube.com/channel/UC7tdDaKL3JKqSKhkcogyR6w","https://twitter.com/TNNEnglish"],"logo":{"@type":"ImageObject","@id":"https://www.tnn.com.pk/#logo","inLanguage":"en-US","url":"https://www.tnn.com.pk/wp-content/uploads/2018/06/TNN-Logo-Final.jpg","contentUrl":"https://www.tnn.com.pk/wp-content/uploads/2018/06/TNN-Logo-Final.jpg","width":309,"height":232,"caption":"Tribal News Network, Peshawar Pakistan"},"image":{"@id":"https://www.tnn.com.pk/#logo"}},{"@type":"WebSite","@id":"https://www.tnn.com.pk/#website","url":"https://www.tnn.com.pk/","name":"TNN | Tribal News Network","description":"Latest News from FATA &amp; KP","publisher":{"@id":"https://www.tnn.com.pk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.tnn.com.pk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#primaryimage","inLanguage":"en-US","url":"https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg","contentUrl":"https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg","width":626,"height":470},{"@type":"WebPage","@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#webpage","url":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/","name":"Taliban fighters fascinated with new-look Kabul | TNN","isPartOf":{"@id":"https://www.tnn.com.pk/#website"},"primaryImageOfPage":{"@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#primaryimage"},"datePublished":"2021-10-03T10:25:07+00:00","dateModified":"2021-10-03T10:54:48+00:00","description":"By the way, it is a universal fact that political parties make promises before gaining power in every country.","breadcrumb":{"@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/"]}]},{"@type":"BreadcrumbList","@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.tnn.com.pk/"},{"@type":"ListItem","position":2,"name":"Latest News","item":"https://www.tnn.com.pk/latest-news/"},{"@type":"ListItem","position":3,"name":"News","item":"https://www.tnn.com.pk/category/news/"},{"@type":"ListItem","position":4,"name":"Taliban fighters fascinated with new-look Kabul"}]},{"@type":"Article","@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#article","isPartOf":{"@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#webpage"},"author":{"@id":"https://www.tnn.com.pk/#/schema/person/c9e54e8340fbc2579aea211dc8ea30f2"},"headline":"Taliban fighters fascinated with new-look Kabul","datePublished":"2021-10-03T10:25:07+00:00","dateModified":"2021-10-03T10:54:48+00:00","mainEntityOfPage":{"@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#webpage"},"wordCount":932,"commentCount":0,"publisher":{"@id":"https://www.tnn.com.pk/#organization"},"image":{"@id":"https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#primaryimage"},"thumbnailUrl":"https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg","keywords":["Badri force","Kabul","political parties","Taliban"],"articleSection":["Blogs","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/#respond"]}]},{"@type":"Person","@id":"https://www.tnn.com.pk/#/schema/person/c9e54e8340fbc2579aea211dc8ea30f2","name":"Correspondent TNN","image":{"@type":"ImageObject","@id":"https://www.tnn.com.pk/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f1549354a635bd8f5600b8b41895a95e?s=96&d=wp_user_avatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/f1549354a635bd8f5600b8b41895a95e?s=96&d=wp_user_avatar&r=g","caption":"Correspondent TNN"},"url":"https://www.tnn.com.pk/author/correspondent/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Feed" href="https://www.tnn.com.pk/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Comments Feed" href="https://www.tnn.com.pk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TNN | Tribal News Network &raquo; Taliban fighters fascinated with new-look Kabul Comments Feed" href="https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tnn.com.pk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tnn.com.pk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C400italic%2C700%2C700italic%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7COpen+Sans%3A400%2C600%2C700%2C400italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C400italic%2C700italic&#038;display=swap&#038;ver=11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.tnn.com.pk/wp-content/themes/Newspaper/style.css?ver=11.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5496ac087ca179a9788dadb779dbc160' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.tnn.com.pk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9214a050dc0a6c6eeaa5c1aa35f9cfe3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.tnn.com.pk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tnn.com.pk/wp-json/wp/v2/posts/113702" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tnn.com.pk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tnn.com.pk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.tnn.com.pk/?p=113702' />
<link rel="alternate" type="application/json+oembed" href="https://www.tnn.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tnn.com.pk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F&#038;format=xml" />
<meta name="google-site-verification" content="KVUTaQqPK2ctS9DA_aEp50VSyzhN785FYO-ke1A35es" />
	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-122100370-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-122100370-1');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6e19e7b1f9","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.tnn.com.pk\/wp-admin\/","wpRestNonce":"6e19e7b1f9","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.tnn.com.pk\/wp-admin\/","wpRestNonce":"6e19e7b1f9","wpRestUrl":"https:\/\/www.tnn.com.pk\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":113702};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.tnn.com.pk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tnn.com.pk/category/blogs/",
                    "name": "Blogs"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/",
                    "name": "Taliban fighters fascinated with new-look Kabul"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.tnn.com.pk/wp-content/uploads/2018/06/cropped-TNN-Logo-Final-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd8500;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd8500;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd8500;
                }
                .tdm-btn-style1 {
					background-color: #dd8500;
				}
				.tdm-btn-style2:before {
				    border-color: #dd8500;
				}
				.tdm-btn-style2 {
				    color: #dd8500;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd8500;
                    -moz-box-shadow: 0 2px 16px #dd8500;
                    box-shadow: 0 2px 16px #dd8500;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd8500;
                    -moz-box-shadow: 0 4px 26px #dd8500;
                    box-shadow: 0 4px 26px #dd8500;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-113702 single-format-standard td-standard-pack taliban-fighters-fascinated-with-new-look-kabul global-block-template-14 single_template_2 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-88722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-88722"><a href="https://www.tnn.com.pk/">Home</a></li>
<li id="menu-item-88726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-88726"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-88723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88723"><a href="https://www.tnn.com.pk/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li id="menu-item-88724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88724"><a href="https://www.tnn.com.pk/national/">National News</a></li>
	<li id="menu-item-89232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89232"><a href="https://www.tnn.com.pk/fata-merger/">Fata Merger</a></li>
	<li id="menu-item-89233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89233"><a href="https://www.tnn.com.pk/tdps/">TDPs</a></li>
	<li id="menu-item-89276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89276"><a href="https://www.tnn.com.pk/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-88897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88897"><a href="https://www.tnn.com.pk/blogs/">Blogs</a></li>
<li id="menu-item-88725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88725"><a href="https://www.tnn.com.pk/tnn-videos/">Videos</a></li>
<li id="menu-item-108652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108652"><a href="https://www.tnn.com.pk/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li id="menu-item-89407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.tnn.com.pk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.tnn.com.pk/">
                <img src="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
                <span class="td-visual-hidden">TNN | Tribal News Network</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-88738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-88738"><a href="https://www.tnn.com.pk/cj/"><b>CITIZEN</b> JOURNALISM</a></li>
<li id="menu-item-88739" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88739"><a href="https://www.tnn.com.pk/cc/"><b>CLIMATE</b> CHANGE</a></li>
<li id="menu-item-89226" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89226"><a href="https://www.tnn.com.pk/fata-merger/"><b>FATA</b> REFORMS</a></li>
<li id="menu-item-89227" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89227"><a href="https://www.tnn.com.pk/tdps/"><b>TDP</b>s</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.tnn.com.pk/">
			<img src="https://www.tnn.com.pk/wp-content/uploads/2018/11/tnnlogomob.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="79"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.tnn.com.pk/">
			<img src="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png" alt="Tribal News Network Logo | TNN" title="Tribal News Network TNN" width="362" height="112"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-88722"><a href="https://www.tnn.com.pk/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-88726"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88723"><a href="https://www.tnn.com.pk/kpfata/">Khyber Pakhtunkhwa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88724"><a href="https://www.tnn.com.pk/national/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89232"><a href="https://www.tnn.com.pk/fata-merger/">Fata Merger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89233"><a href="https://www.tnn.com.pk/tdps/">TDPs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-89276"><a href="https://www.tnn.com.pk/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88897"><a href="https://www.tnn.com.pk/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88725"><a href="https://www.tnn.com.pk/tnn-videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108652"><a href="https://www.tnn.com.pk/category/covid19/"><span style="color:red;">COVID19</sapn></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-89407"><a target="_blank" href="https://tnnurdu.com/">اردو</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.tnn.com.pk/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-113702" class="post-113702 post type-post status-publish format-standard has-post-thumbnail category-blogs category-news tag-badri-force tag-kabul tag-political-parties tag-taliban" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.tnn.com.pk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Blogs" class="entry-crumb" href="https://www.tnn.com.pk/category/blogs/">Blogs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Taliban fighters fascinated with new-look Kabul</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Taliban fighters fascinated with new-look Kabul</h1>

                            

                            <div class="td-module-meta-info">
                                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-03T15:25:07+05:00" >October 3, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taliban+fighters+fascinated+with+new-look+Kabul&url=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F&via=TNNEnglish" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taliban+fighters+fascinated+with+new-look+Kabul %0A%0A https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#fbc4888e99919e988fc6af9a9792999a95db9d929c938f9e8988db9d9a889892959a8f9e9fdb8c928f93db959e8cd697949490dbb09a998e97dd99949f82c6938f8f8b88c1d4d48c8c8cd58f9595d5989496d58b90d48f9a9792999a95d69d929c938f9e8988d69d9a889892959a8f9e9fd68c928f93d6959e8cd697949490d6909a998e97d4" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><img width="626" height="470" class="entry-thumb" src="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg" srcset="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg 626w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-559x420.jpg 559w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-80x60.jpg 80w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-265x198.jpg 265w" sizes="(max-width: 626px) 100vw, 626px" alt="" title=""/></div>
            <p>Arif Hayat</p>
<p><strong>Part 2</strong></p>
<p>PESHAWAR: By the way, it is a universal fact that political parties make promises before gaining power in every country. Every speech&#8217;s opening and closing phrases are based on the protocol&#8217;s end. After August 15, the Taliban in power gained control of many influential people&#8217;s homes and began to flaunt their lavish lifestyle to the world. Their leadership, on the other hand, followed the same practice and began travelling throughout the city in caravans. Someone correctly stated that priorities shift as soon as you enter government.</p>
<p>The Taliban&#8217;s Badri force is in charge of security at airports and important government buildings, while other Taliban are in charge of keeping the city safe. When the Taliban took over Kabul 20 years ago, they were unfamiliar with the city&#8217;s routes, crossings, and other regions. The Taliban would ask people for directions in the same way that I would ask questions to get to my location.</p>
<p>The young Taliban are fascinated by the splendour of Kabul&#8217;s bazaars, public parks, and zoos. The Taliban would take a trip to the zoo if a patrol vehicle from any location passed in front of the zoo. The Taliban liked to hand out their guns to each other in public places and enjoy the thrill of the swings.</p>
<p>The number of civilians visiting Habibullah Zazai Park fell after the Taliban arrived, but the Taliban made up for it. The park&#8217;s boat-like swing is always packed with Taliban fighters aged 17 to 18.</p>
<p><img loading="lazy" class=" wp-image-113704 alignleft" src="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2.jpg" alt="" width="391" height="292" srcset="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2.jpg 762w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2-696x519.jpg 696w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2-563x420.jpg 563w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2-80x60.jpg 80w, https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban-2-265x198.jpg 265w" sizes="(max-width: 391px) 100vw, 391px" /></p>
<p>In Kabul, the Taliban would have had the opportunity to try their favourite dishes, but the ice cream was their weakness. When asked if the Taliban like ice cream, Ismail, who serves it in Shahar Naw, said yes. He further added that perhaps they don&#8217;t eat ice cream for breakfast only because otherwise only the Taliban come to the shop to buy ice cream throughout the day. He said, smiling, that if the same trend was followed, the ice cream business would not fail even in the winter.</p>
<p>I was in a market buying some goods when two Taliban cars emerged out of nowhere, and all of the Taliban in the vehicles entered the business armed. My expression and face colour was identical to the shopkeeper&#8217;s, and I pretended to be busy after responding to the greeting, while a dozen Taliban shook hands with the shopkeeper one by one. After greeting each other, the shop fell silent. The shopkeeper was now standing motionless across the counter, unable to even ask &#8220;what do you need?&#8221; while the Taliban stared at the food options, unsure what to buy. After glancing at the bread, toast, biscuits, pastries, and other products in the shop, an older Talib commented that I do not even understand what these are for. Then the shopkeeper understood and told him about all these items, how much they cost and so on.</p>
<p>One of the Taliban inquired explicitly about what should be eaten to quell the hunger. The shopkeeper said that this bread with tea would be sufficient to satisfy your hunger. Now the Talib was considering the toast&#8217;s size and the number of his friends, but he couldn&#8217;t make up his mind.</p>
<p>One of their mates cried out from outside the shop, &#8220;Just get some food, we&#8217;ll eat it with qehwa.&#8221; Finally, a decision was reached. Everyone was now taking money from their pockets and placing it on the counter. The shopkeeper was at a loss for what to do next. How many toast packets should I give? He was instructed by the Talib to make as many toasts as they could consume. Regardless, the merchant managed to resolve the situation. The Taliban had all fled. The shopkeeper glanced at me and questioned if I was dumb or if I was pretending to be one. The merchant then informed me that when more than a dozen Taliban arrive with firearms to buy something, I become dumb for a while.</p>
<p>The characteristic of the Taliban was that when they met, they used to greet each other by shaking hands first, making it simpler for the one in front to speak. When a line of vehicles was formed due to rush hour in Dehma Zang Chowk of the city, a Talib was smiling and telling everyone that the responsibility of the country is on our shoulders, and you people seem to be in a hurry in vain.</p>
<p><img loading="lazy" class=" wp-image-113703 alignleft" src="https://www.tnn.com.pk/wp-content/uploads/2021/10/3.jpg" alt="" width="392" height="292" srcset="https://www.tnn.com.pk/wp-content/uploads/2021/10/3.jpg 764w, https://www.tnn.com.pk/wp-content/uploads/2021/10/3-485x360.jpg 485w, https://www.tnn.com.pk/wp-content/uploads/2021/10/3-696x519.jpg 696w, https://www.tnn.com.pk/wp-content/uploads/2021/10/3-563x420.jpg 563w, https://www.tnn.com.pk/wp-content/uploads/2021/10/3-80x60.jpg 80w, https://www.tnn.com.pk/wp-content/uploads/2021/10/3-265x198.jpg 265w" sizes="(max-width: 392px) 100vw, 392px" /></p>
<p>The Taliban&#8217;s interests were likewise unusual. The young Taliban also enjoyed taking pictures of one other in automobiles, which were parked in a square. They would sometimes get in the car, sometimes get out of the car, and occasionally they would put their hands on each other&#8217;s shoulders and shoot pictures. As soon as their Amir Sahib&#8217;s automobile arrived, everyone put their phones away and greeted him.</p>
<p>Amir Sahib said in a sarcastic tone that I should send everyone to Kandahar to take pictures. If pictures were of any use to them, they would no longer work in government but films. All the Taliban disappeared out of sight one after another.</p>
<p>According to local journalist friends, the Taliban set up their organisation in such a way that whatever instructions came from the top leadership and whoever had orders in the leadership, all Taliban forces responded, and this is the most visible demonstration of their organization&#8217;s unity.</p>
<p>IDPs from other regions, including huge numbers of women, have taken up residence in Kabul&#8217;s Shahar Naw Park, and raising their voices for their rights has become a serious problem for Afghanistan&#8217;s new government.</p>
<p><em><strong>(To be continued)</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taliban+fighters+fascinated+with+new-look+Kabul&url=https%3A%2F%2Fwww.tnn.com.pk%2Ftaliban-fighters-fascinated-with-new-look-kabul%2F&via=TNNEnglish" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Taliban+fighters+fascinated+with+new-look+Kabul %0A%0A https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef86b3bebbb0b3bcf2b4bbb5baa6b7a0a1f2b4b3a1b1bbbcb3a6b7b6f2a5bba6baf2bcb7a5ffbebdbdb9f299b3b0a7bef4b0bdb6abefbaa6a6a2a1e8fdfda5a5a5fca6bcbcfcb1bdbffca2b9fda6b3bebbb0b3bcffb4bbb5baa6b7a0a1ffb4b3a1b1bbbcb3a6b7b6ffa5bba6baffbcb7a5ffbebdbdb9ffb9b3b0a7befd" title="Email">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.tnn.com.pk/author/correspondent/">Correspondent TNN</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Correspondent TNN"></span><meta itemprop="datePublished" content="2021-10-03T15:25:07+05:00"><meta itemprop="dateModified" content="2021-10-03T15:54:48+05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.tnn.com.pk/taliban-fighters-fascinated-with-new-look-kabul/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnn.com.pk/wp-content/uploads/2019/02/tnnlogo.png"></span><meta itemprop="name" content="TNN | Tribal News Network"></span><meta itemprop="headline " content="Taliban fighters fascinated with new-look Kabul"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.tnn.com.pk/wp-content/uploads/2021/10/Taliban.jpg"><meta itemprop="width" content="626"><meta itemprop="height" content="470"></span>        </footer>

    
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/taliban-fighters-fascinated-with-new-look-kabul/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.tnn.com.pk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='113702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td_block_wrap td_block_7 td_block_widget tdi_2 td-pb-border-top td_block_template_14 td-column-1 td_block_padding"  data-td-block-uid="tdi_2" >
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"custom_title":"Latest on TNN","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_2","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "1";
block_tdi_2.block_type = "td_block_7";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "28521";
block_tdi_2.header_color = "#";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "9507";
tdBlocksArray.push(block_tdi_2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest on TNN</span></h4></div><div id=tdi_2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/kp-govt-accused-of-posting-blue-eyed-on-lucrative-posts-on-deputation/" rel="bookmark" class="td-image-wrap " title="KP govt accused of posting blue-eyed on lucrative posts on deputation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="KP govt accused of posting blue-eyed on lucrative posts on deputation" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2021/10/Civil-secretariate-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/kp-govt-accused-of-posting-blue-eyed-on-lucrative-posts-on-deputation/" rel="bookmark" title="KP govt accused of posting blue-eyed on lucrative posts on deputation">KP govt accused of posting blue-eyed on lucrative posts on deputation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T15:20:40+05:00" >October 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/use-of-mobile-technology-can-improve-healthcare-in-merged-districts/" rel="bookmark" class="td-image-wrap " title="Use of mobile technology can improve healthcare in merged districts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Use of mobile technology can improve healthcare in merged districts" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2017/07/Infant.jpg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/use-of-mobile-technology-can-improve-healthcare-in-merged-districts/" rel="bookmark" title="Use of mobile technology can improve healthcare in merged districts">Use of mobile technology can improve healthcare in merged districts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-08T08:12:54+05:00" >October 8, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.tnn.com.pk/pakistans-temperature-expected-to-rise-by-3-9c-till-2090/" rel="bookmark" class="td-image-wrap " title="Pakistan&#8217;s temperature expected to rise by 3.9°c till 2090" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pakistan&#8217;s temperature expected to rise by 3.9°c till 2090" data-type="image_tag" data-img-url="https://www.tnn.com.pk/wp-content/uploads/2017/02/Climate-change.jpeg"  width="100" height="67" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.tnn.com.pk/pakistans-temperature-expected-to-rise-by-3-9c-till-2090/" rel="bookmark" title="Pakistan&#8217;s temperature expected to rise by 3.9°c till 2090">Pakistan&#8217;s temperature expected to rise by 3.9°c till 2090</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-06T16:04:06+05:00" >October 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/TNNInfotainment" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.linkedin.com/company/tribalnewsnetwork/" title="Linkedin">
                    <i class="td-icon-font td-icon-linkedin"></i>
                    <span class="td-social-name">Linkedin</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://soundcloud.com/tnnpodcast" title="Soundcloud">
                    <i class="td-icon-font td-icon-soundcloud"></i>
                    <span class="td-social-name">Soundcloud</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/TNNEnglish" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCSGaEBcM49Li9qGtonnhlFQ" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-88743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-88743"><a href="https://www.tnn.com.pk/about-us/">About Us</a></li>
<li id="menu-item-88768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88768"><a href="#">Opportunities</a></li>
<li id="menu-item-88745" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88745"><a href="https://www.tnn.com.pk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-88744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88744"><a href="https://www.tnn.com.pk/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; TTN 2021 | Designed & Developed by <a href="https://www.thedotani.com/" target="_blank">Dotani</a>                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1565916706842824',
      xfbml      : true,
      version    : 'v3.2'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "https://connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 61603dcfc7c70
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/* Headings */

h1,
h2,
h3,
h4,
h5,
h6 {
  font-family: 'Merriweather', serif;
  color: #111111;
  font-weight: 600;
  margin: 8px 0 6px 0;
}
h1 > a,
h2 > a,
h3 > a,
h4 > a,
h5 > a,
h6 > a {
  color: #003366;
}

/* TOP MENU */
</style>

<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c19aec6a20dc470dea3def4ce71e04d5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.tnn.com.pk/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>